0

SQL Error: Error converting data type nvarchar to int

Edgar Gárate 1 år siden i Studio / Output opdateret af Grommit 1 år siden 4

Running the same example of the SQL video Connector in debugging mark data type conversion error, the stored procedure has an integer type parameter, in the query analyzer the stored procedure works well

database debug designer variables
0
Fast

Debug issues

Wallis Buchan 3 år siden i Studio / Output opdateret af Gandalf 3 år siden 2

Hi
I am having issues with debug (both in debug output and in browser). Everything is set up up accurately as per Warewolf user guides.

I am running the latest release v1.2.1.7 on a Win10 machine.

Any suggestions?



debug studio
0
Fast

Problem with Debug - downloading file instead of showing in browser

Anonym 3 år siden i Studio / Output opdateret af Gandalf 3 år siden 3

Hi team

The latest release (1.1.0.55) has a bug when running a micro service, instead of showing up in the browser it downloads a xml or json file, it was working fine on the previous version. I did some debugging, it happens only when a recordset containing data from a store procedure is configured as output (see the attached image). if I click Debug, and then select "View in Browser(F7)", instead of showing it, a xml file is downloaded (see link)
Regards,
Robin Perdomo

debug
Svar
Gandalf 3 år siden

Hi Robin


Thanks for coming through to the community. The part of the process you are talking about is handled by your browser. Please check your browser settings:


# If you return a small result set (a few lines of xml) does it still do this?

# If you use a different browser as default does it still do this?


Some browsers (like IE) will not show JSON results as text and will force a save. Others (like Chrome) will only accept a small amount of response data without forcing you to save it.



0
Ikke en bug

Not passing through parameters when calling a proc

Alex Hampel 6 år siden i Studio / Output opdateret af Gandalf 6 år siden 2

the input parameter I enter when debugging is not being passed through to the proc meaning a null value is being passed to the proc when calling it.


Even if I enter a default parameter value for the proc this still is not being passed to the proc?



Svar
Gandalf 6 år siden

If your Service is not returning any information, make sure you have got the right inputs and outputs specified, by clicking the  icon in the top right of the service.



Kundesupport af UserEcho