0

Trouble calling web service

Leigh hace 1 año en Azure • actualizado por Grommit hace 10 meses 4

I am currently trying to review your product but encountering a problem being able to call the webservice from another PC (Not localhost) Whereby I am receiving an authentication logon box. How do I configure the webserver for this product to use Anonymous connections. I have installed this on an Azure VM and have opened the firewall and added the network group security in Azure. (In IIS I would be looking at Authentication config, but there seems to be no interface for managing this, or at least one I have found)

Thanks in advance

azure

Respuesta

Respuesta
Respuestas

Glad to hear it is working for you now.

BIEN, ESTOY SATISFECHO.
Puntuación de satisfacción por Leigh hace 1 año
+1
En revisión

Hi Leigh,


Thanks for your post. Please refer to the following post:

https://community.warewolf.io/knowledge-bases/4/articles/203-security-public


Essentially the steps are as follows:

Settings Screen -> Set Public Profile on the Server section (the top section) to have View and Execute permissions (by ticking the check boxes).


Please let us know if you still having trouble.


Thanks

Thanks for the reply and email. I appear to of missed the change of the URL from Secure to Public.
Step two on https://warewolf.io/knowledge-base/articles/security-public/


Many thanks

Respuesta
Respuestas

Glad to hear it is working for you now.

Hi Leigh


It would be really  helpful to us if you left a review on G2 Crowd of your experience with Warewolf.
Please can you take a minute to review here:
https://www.g2crowd.com/products/warewolf/reviews

Thanks so much!