Your comments

Hi Murali,

We actually already have this feature in Warewolf. You can check out this knowledge base article to get familiar with it

https://warewolf.io/knowledge-base/articles/testing-services/

Thanks for the suggestion thought, great to know people are looking for this sort of feature. Please keep the requests coming.

Thanks

You could try escaping them. Alternatively if you leave those special characters out of the payload, does the request work?

Hi Michael,

Can you confirm if the GET call to that API works? Unfortunately without being able to actually execute against the API from our side it's difficult to determine where the issue is coming from. Alternatively we could setup a TeamView session to try resolve this?


Thanks 

Hi Michael,

Under 'Headers' section, I can't see if you have the Content-Type header. If you don't have it can you please add it, and then try it out.

Thanks

Hi,

Thanks for the question. Can you please provide us with the following information (if possible):

  1. The URL you are posting to
  2. The actual content you are posting
  3. Any headers that you are passing/need to pass

Also a screen shot of the tool open in large view (double click the title bar of the tool or right-click in the title bar and click 'Show Large View').

Thanks

Hi zsery,

Thanks for you questions. Can you please provide us some details of your issues? Screenshots of the workflow and stored procedure would really help us resolve your query.

Thanks

Glad to hear it is working for you now.

Hi Edgar,


If possible can you send us a copy of the workflow. It looks there may have been a problem saving it.


Thank

Hi Leigh,


Thanks for your post. Please refer to the following post:

https://community.warewolf.io/knowledge-bases/4/articles/203-security-public


Essentially the steps are as follows:

Settings Screen -> Set Public Profile on the Server section (the top section) to have View and Execute permissions (by ticking the check boxes).


Please let us know if you still having trouble.


Thanks

Hi Edgar,


Thanks for your post. Based on your screen shot it looks like no value is being passed in for the parameter. Not sure if you are running by pressing the 'Debug' button, F5 or F6. If you either press the 'Debug' button or F5 you will be presented with a dialog that should ask for a value for the [[CantProd]] variable if you input something like 4 you should get a result. Please let us know if you do not.